Federación de Empresas de la Rioja

Actualización de seguridad en múltiples productos de Adobe

Fecha de publicación: 13/04/2022

Importancia: Alta

Recursos afectados

  • Adobe Commerce:
    • versiones 2.4.3-p1 y anteriores  en todas la plataformas,
    • versiones 2.3.7-p2 y anteriores  en todas la plataformas.
  • Magento Open Source:
    • versiones 2.4.3-p1 y anteriores  en todas la plataformas,  
    • versiones 2.3.7-p2 y anteriores en todas la plataformas.
  • Acrobat DC Continuous Track:
    • versiones 22.001.20085 y anteriores en Windows y macOS.
  • Acrobat Reader DC Continuous Track:
    • versiones 22.001.20085 y anteriores en Windows y macOS.
  • Acrobat 2020 Classic Track:
    • versiones 20.005.30314 y anteriores en Windows,
    • versiones 20.005.30311 y anteriores en macOS.
  • Acrobat Reader 2020 Classic Track:
    • versiones 20.005.30314 y anteriores en Windows,
    • versiones 20.005.30311 y anteriores en macOS. 
  • Acrobat 2017 Classic Track:
    • versiones 17.012.30205 y anteriores en Windows y macOS.
  • Acrobat Reader 2017 Classic Track:
    • versiones 17.012.30205 y anteriores en Windows y macOS.
  • Adobe After Effects:
    • versiones 22.2.1 y anteriores en Windows y macOS.
  • Adobe After Effects:
    • versiones 18.4.5 y anteriores en Windows y macOS.
  • Photoshop 2021:
    • versiones 22.5.6 y anteriores en Windows y macOS.
  • Photoshop 2022:
    • versiones 23.2.2 y anteriores en Windows y macOS.

Descripción

Adobe ha corregido varias vulnerabilidades que afectan a sus productos Adobe Commerce, Magento Open Source, Adobe Acrobat y Reader, Adobe After Effects y Adobe Photoshop.

Solución

Adobe ha publicado varias actualizaciones que solucionan las vulnerabilidades. Consulta su área de descargas y actualiza a las nuevas versiones disponibles si utilizas alguno de los productos listados en “Productos afectados”.

Es recomendable habilitar, siempre que sea posible, la actualización automática en estos productos para contar, además de con las últimas funcionalidades, con los parches que corrigen fallos de seguridad según se van descubriendo y publicando.

Importante: antes de hacer este tipo de acciones en entornos de producción es recomendable realizar las pruebas previas en entornos de preproducción para comprobar que todo funciona correctamente tras la actualización.

Es importante mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También ponemos a tu disposición la Línea gratuita de Ayuda en Ciberseguridad de INCIBE, 017; y nuestros canales de chat de WhatsApp (900 116 117) y Telegram (@INCIBE017), o mediante el formulario web.

Detalle

Logo Adobe

Las vulnerabilidades corregidas podrían permitir a un ciberdelincuente realizar una escalada de privilegios o ejecución arbitraria de código, causar una fuga de memoria o evadir funciones de seguridad.

Línea de ayuda en ciberseguridad 017

Referencias
Security update available for Adobe Commerce | APSB22-13 
Security update available for Adobe Acrobat and Reader | APSB22-16
Security Updates Available for Adobe After Effects | APSB22-19
Security update available for Adobe Photoshop | APSB22-20

FER - Federación de Empresas de La Rioja

Este sitio utiliza cookies propias y de terceros para fines analíticos anónimos, guardar las preferencias que selecciones y para el funcionamiento general de la página.

Puedes aceptar todas las cookies pulsando el botón "Aceptar" o configurarlas o rechazar su uso pulsando el botón "Configurar".

Puedes obtener más información y volver a configurar tus preferencias en cualquier momento en la Política de cookies